+375 (17) 227-17-26   +375 (29) 6-375-444   info@mypecs.by

Внедрение механизма ЭСЧФ по НДС

Специалисты данной компании работают над внесением изменений и внедрением специальных разработок для того, чтобы обеспечить бесперебойное взаимодействие между конфигурациями ООО «Майпэкс» и порталом vat.gov.by электронных счетов-фактур. Программы обновляются и дополняются по мере появления информации про ЭСЧФ от представителей законодательных органов.

В июне 2016 года, до проведения деноминации в Республике Беларусь и внедрения ЭСЧФ, планируется включить в релиз доработки и изменения конфигураций. Те организации, с которыми имеется заключенный договор на регулярное обслуживание, в случае отсутствия отличий от стандартных конфигураций получат с пакетом обновлений все доработки и изменения.

эсчф беларусь

Содержание:

Внедрение электронных счетов-фактур

Новый документооборот в 2016 г.

Когда не нужно составлять счет-фактуру?

Способы заполнения форм ЭСЧФ

ЭСЧФ Беларусь: инструкции по заполнению (образец)

Пример кода для 1С

ЭСЧФ в компьютерных программах: видео

Выгрузка ЭСЧФ из учетной системы и загрузка на портал МНС

Преимущества внедрения форм ЭСЧФ

 

Внедрение ЭСЧФ

Если в конфигурациях имеются отличия, специалистам ООО «Майпэкс» нужно провести дополнительные работы для каждого отдельно заключенного договора. В зависимости от сложностей доработки, количества отличий от стандартной конфигурации и возможности объединения доработок стоимость работ рассчитывается индивидуально для каждого конкретного случая.

Специалисты внимательно следят за обновлением информации по ЭСЧФ для оперативного внесения в программу нужных доработок.

Проведение деноминации в Беларуси – не единственное, что ждет нас 1 июля 2016 года. С того же дня электронные счета-фактуры (ЭСЧФ) станут обязательными для тех плательщиков НДС - налога на добавленную стоимость - у которых есть объекты налогообложения НДС.

Внедренные ЭСЧФ станут основанием для расчетов между покупателем и продавцом по НДС с принятием к вычету сумм НДС (статья 1061 НК, пункт 1, вступление в силу с 01.07.2016).

По сути, это означает следующее: плательщиками должны быть составлены ЭСЧФ по НДС в следующих случаях:

  • реализация объектов, и реализация на экспорт в том числе;
  • ввоз на территорию РБ товаров;
  • приобретение в РБ объектов у отсутствующих на налоговом учете иностранных организаций;
  • плательщик не выступает в роли продавца или покупателя, но должен предъявить или заново выставить суммы НДС.

ЭСЧФ станет основным документом, необходимым для принятия к вычету сумм НДС, однако он не отменит необходимость выписывать первичные учетные документы: накладные (товарные или товарно-транспортные), акты выполненных работ. При этом заполненный по форме 2016 года ЭСЧФ должен быть подписан покупателем и продавцом посредством электронно-цифровой подписи как документ, который служит основанием для принятия сумм НДС к вычету и расчетов.

Если покупатель не получил ЭСЧФ от продавца, он не может принять к вычету на основании одних только учетных первичных документов сумм НДС.
Заключая сделку, продавцы с целью подтверждения факта исчисления НДС оформляют и передают покупателям ЭСЧФ. Покупатели же принимают суммы налога, указанные в полученных ЭСЧФ, к вычету.

Новый документооборот в 2016 г.

Такой документооборот с 1 июля 2016 г. будет осуществляться на портале электронных счетов-фактур vat.gov.by в электронном виде.
Плательщики должны будут направлять ЭСЧФ с 1 июля 2016 г. по переданным товарам (либо выполненным услугам) не позднее пятого числа следующего месяца.

На Портале авторизация пользователей будет происходить с помощью личного ключа, который выдается удостоверяющими центрами:

  1. Государственная система управления открытыми ключами электронной цифровой подписи (ГосСУОК);
  2. РУП «Национальный центр электронных услуг»;
  3. РУП «Информационно-издательский центр по налогам и сборам» по областям и г. Минску.

В системе могут создавать ЭСЧФ несколько пользователей, однако для каждому из них нужно будет получить свой собственный ключ электронно-цифровой подписи, чтобы проходить авторизацию по этому ключу.

На nalog.gov.by есть раздел, озаглавленный «Электронные счета-фактуры». Внедрение ЭСЧФ может вызвать вопросы со стороны пользователей, и в этом разделе размещен освещающий основные вопросы материал и инструкции:

  • форма ЭСЧФ в 2016 году;
  • инструкции и правила заполнения формы, пример заполнения ЭСЧФ и описание xml-схемы;
  • перечень контроля реквизитов ЭСЧФ Беларусь и описание веб-сервиса подачи документов;
  • постановление Министерства налоговой службы «Об утверждении формы и формата электронного счета-фактуры по НДС, порядка его создания (заполнения), выставления (направления), получения, подписания и хранения»;
  • ответы на вопросы по ЭСЧФ в Беларуси;
  • другая полезная информация по ЭСЧФ.

Когда не нужно составлять счет-фактуру?

Существует ряд случаев, когда отсутствует необходимость составлять электронные счета-фактуры:

  1. при реализации объектов, которые не признаются объектом налогообложения и соответственно не подлежат отражению в налоговых декларациях;
  2. при реализации объектов, освобождаемых от налогов, физическими лицами;
  3. при реализации страховыми организациями и банками операций, которые указаны в статье 49 Кодекса, подпунктах 1.37 и 1.39;
  4. при реализации на территории Беларуси объектов, освобождаемых от НДС, не состоящими на учете налоговых органов Республики Беларусь иностранными организациями;
  5. при вводе за территорию Беларуси товаров на основании договоров о посредничестве.

В некоторых случаях электронные счета-фактуры могут создаваться плательщиком и направляться не покупателю, а исключительно на портал МНС.
Происходит это в следующих случаях:

  • когда при реализации товаров применяется расчетная ставка;
  • когда объекты реализуются покупателям, которые не являются плательщиками НДС в Республике Беларусь, включая и иностранные организации;
  • при реализации на территории Беларуси объектов иностранными организациями, которые не состоят в налоговых органах РБ на учете;
  • при ввозе товаров на территорию Беларуси.

Способы заполнения форм ЭСЧФ

Электронные счета-фактуры возможно будет создавать несколькими способами:

  1. заполнить форму на портале vat.gov.by по инструкциям и примеру заполнения ЭСЧФ;
  2. подготовить в любой бухгалтерской системе ЭСЧФ по форме 2016 года в формате xml;
  3. настроить бухгалтерскую или учетную систему таким образом, чтобы ЭСЧФ подавалась на портал автоматически.

Если плательщик хочет отправлять заполненную форму из учетной системы на портал, нужно настроить эту систему для:

  • формирования в формате xml ЭСЧФ структуры, утвержденной министерством налоговой службы на основе учетных первичных документов;
  • заверения формы ЭСЧФ электронно-цифровой подписью;
  • обращения к сервису, передающему готовый отчет на портал;
  • получения, последующей обработки сообщения о приеме ЭСЧФ от портала.

Для снижения материальных и трудовых затрат для администрирования ЭСЧФ самый оптимальный способ – создание формы ЭСЧФ автоматически на основе введенных в учетную систему учетных данных. При использовании этого способа у плательщиков не будет значительных расходов, а дополнительные расходы на дополнительную разработку программного обеспечения зависят от количества учетных данных плательщиков. 

ЭСЧФ Беларусь: инструкции по заполнению (образец)

Постановление об установлении формы и формата электронного счета-фактуры и о некоторых вопросах порядка его создания (в том числе заполнения), выставления (направления), получения, подписания и хранения вы можете скачать здесь.

Условия выполнения и порядок действий пользователя субъекта хозяйствования при работе c программным обеспечением программно-технического комплекса АИС «Учет счетов-фактур» можно узнать здесь.

С заполнением электронного счета-фактуры по НДС при реализации товаров можно ознакомиться здесь.

 

ПРИМЕР КОДА ДЛЯ 1С (Открыть)

перем СчетЭСЧФИзФайла; Перем НомерДоговора;

Номер=0;
ДатаВыписки=ТекущаяДата();

док=СоздатьОбъект("Документ.Реализация");
Док.ВыбратьДокументы(НачДата,КонДата);
Отступы1=" ";
Отступы2=" ";
Отступы3=" ";
Отступы4=" ";
Отступы5=" ";
Отступы6=" ";
стрИмяФайла=КаталогИБ()+"XML\"+ДатаГод(ТекущаяДата())+"\doc_";

Пока док.ПолучитьДокумент()=1 Цикл
Если (док.Проведен()=1) Тогда
Если (док.Фирма.ЮрЛицо.Наименование<>"Название нашего предприятия") Тогда
Продолжить;
КонецЕсли;
УНП=СокрЛП(док.фирма.ЮрЛицо.ИНН);
xml_ПоискНомераФайла(НомерДоговора);
ПолучитьСчетЭСЧФ(СчетЭСЧФИзФайла);
СчетЭСЧФ=Формат((1+Число(СчетЭСЧФИзФайла)),"Ч(0)10.0");

xml_СоздатьФайл(стрИмяФайла+СокрЛП(док.НомерДок)+".xml");
xml_file.WriteLine(");
xml_file.WriteLine("xmlns:xsi=""http://www.w3.org/2001/XMLSchema-instance""");
xml_file.WriteLine("xsi:schemaLocation=""http://www.w3schools.com"" sender="""+УНП+""">");

//Раздел 1. Общий раздел
xml_file.WriteLine(Отступы1+"");
xml_file.WriteLine(Отступы2+""+ВидДокумента.ПолучитьЗначение(ВидДокумента.ТекущаяСтрока())+""); //4
xml_file.WriteLine(Отступы2+""+УНП+"-"+ДатаГод(ДатаВыписки)+"-"+СчетЭСЧФ+""); //1
xml_file.WriteLine(Отступы2+""+ДатаГод(ДатаВыписки)+"-"+Формат(ДатаМесяц(ДатаВыписки),"Ч(0)2.0")+
"-"+Формат(ДатаЧисло(ДатаВыписки),"Ч(0)2.0")+""); //2
xml_file.WriteLine(Отступы2+""+ДатаГод(Док.ДатаДок)+"-"+Формат(ДатаМесяц(Док.ДатаДок),"Ч(0)2.0")+
"-"+Формат(ДатаЧисло(Док.ДатаДок),"Ч(0)2.0")+""); //3
xml_file.WriteLine(Отступы1+"");

//Раздел 2. Реквизиты поставщика
xml_file.WriteLine(Отступы1+"");
xml_file.WriteLine(Отступы2+""+"SELLER"+""); //6
xml_file.WriteLine(Отступы2+""+"false"+""); //6,1
xml_file.WriteLine(Отступы2+""+"false"+""); //6,2
xml_file.WriteLine(Отступы2+""+"false"+""); //6,3
xml_file.WriteLine(Отступы2+""+"false"+""); //6,4
xml_file.WriteLine(Отступы2+""+"112"+""); //7
xml_file.WriteLine(Отступы2+""+УНП+""); //8
xml_file.WriteLine(Отступы2+""+""+"");
xml_file.WriteLine(Отступы2+""+док.Фирма.ЮрЛицо.Наименование+""); //9
xml_file.WriteLine(Отступы2+""+док.Фирма.ЮрЛицо.ТекущийЭлемент().ЮрАдрес+""); //10
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы3+""+""+""); //11
xml_file.WriteLine(Отступы3+""+""+"");
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы3+""+СчетЭСЧФ+""); //12
xml_file.WriteLine(Отступы3+""+ДатаГод(ДатаВыписки)+"-"+Формат(ДатаМесяц(ДатаВыписки),"Ч(0)2.0")+
"-"+Формат(ДатаЧисло(ДатаВыписки),"Ч(0)2.0")+"");
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы2+""+""+""); //13
xml_file.WriteLine(Отступы2+""+""+""); //13,1
Если ПустоеЗначение(док.ДокОснование) =0 Тогда
xml_file.WriteLine(Отступы2+""+ДатаГод(Док.ДокОснование.ДатаОтгрузки)+"-"+
Формат(ДатаМесяц(Док.ДокОснование.ДатаОтгрузки),"Ч(0)2.0")+"-"+Формат(ДатаЧисло(Док.ДокОснование.ДатаОтгрузки),"Ч(0)2.0")+""); //13,2
Иначе
xml_file.WriteLine(Отступы2+""+""+""); //13,2
КонецЕсли;
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы3+""+""+""); // 14
xml_file.WriteLine(Отступы3+""+""+"");
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы1+"");

// Раздел 3. Реквизиты получателя
xml_file.WriteLine(Отступы1+"");
xml_file.WriteLine(Отступы2+""+"CUSTOMER"+""); //15
xml_file.WriteLine(Отступы2+""+"false"+""); //15,1
xml_file.WriteLine(Отступы2+""+"false"+""); //15,2
xml_file.WriteLine(Отступы2+""+"false"+""); //15,3
xml_file.WriteLine(Отступы2+""+"false"+""); //15,4
xml_file.WriteLine(Отступы2+""+"112"+""); //16
xml_file.WriteLine(Отступы2+""+СокрЛП(док.Контрагент.ЮрФизЛицо.ИНН)+""); //17
xml_file.WriteLine(Отступы2+""+""+"");
xml_file.WriteLine(Отступы2+""+док.Контрагент.ЮрФизЛицо.ТекущийЭлемент().ПолнНаименование+""); //18
xml_file.WriteLine(Отступы2+""+док.Контрагент.ЮрФизЛицо.ТекущийЭлемент().ЮрАдрес+""); //19
xml_file.WriteLine(Отступы2+""+""+""); //20
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы3+""+""+""); //21
xml_file.WriteLine(Отступы3+""+""+"");
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы2+""+""+""); //21,1
xml_file.WriteLine(Отступы1+"");

//Раздел 4. Реквизиты грузоотправителя и грузополучателя
xml_file.WriteLine(Отступы1+"");
xml_file.WriteLine(Отступы2+"<сonsignors>");
xml_file.WriteLine(Отступы3+"<сonsignor>");
xml_file.WriteLine(Отступы4+""+"112"+""); //22
xml_file.WriteLine(Отступы4+""+УНП+""); //23
xml_file.WriteLine(Отступы4+""+док.Фирма.ЮрЛицо.Наименование+""); //24
xml_file.WriteLine(Отступы4+""+"г.Минск ул. Маяковского"+""); //25
xml_file.WriteLine(Отступы3+"");
xml_file.WriteLine(Отступы3+"<сonsignor>");
xml_file.WriteLine(Отступы4+""+"112"+""); //26
xml_file.WriteLine(Отступы4+""+УНП+""); //27
xml_file.WriteLine(Отступы4+""+док.Контрагент.ЮрФизЛицо.ТекущийЭлемент().ПолнНаименование+""); //28
xml_file.WriteLine(Отступы4+""+СокрЛП(док.ПунктРазгрузки)+""); //29
xml_file.WriteLine(Отступы3+"");
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы1+"");

//Раздел 5. Условия поставки
xml_file.WriteLine(Отступы1+"");
xml_file.WriteLine(Отступы2+"");
НомерДоговораНачало = СокрЛП(Сред(док.Договор.Наименование,8));
НомерДоговора = СокрЛП(Сред(НомерДоговораНачало,2));
НомерДоговораКонечное = СокрЛП(Лев(НомерДоговора, Найти(НомерДоговора,"от")-1));
ДатаДокДоговор=Прав(док.Договор.Наименование,10);
xml_file.WriteLine(Отступы3+""+НомерДоговораКонечное+""); //30
xml_file.WriteLine(Отступы3+""+ДатаГод(ДатаДокДоговор)+"-"+Формат(ДатаМесяц(ДатаДокДоговор),"Ч(0)2.0")+"-"+Формат(ДатаЧисло(ДатаДокДоговор),"Ч(0)2.0")+"");
xml_file.WriteLine(Отступы3+"");
xml_file.WriteLine(Отступы4+"");
xml_file.WriteLine(Отступы5+"");
xml_file.WriteLine(Отступы6+""+"Товарно-Транспортная накладная"+"");
xml_file.WriteLine(Отступы6+""+"ТТН-1"+"");
xml_file.WriteLine(Отступы5+"");
xml_file.WriteLine(Отступы5+""+ДатаГод(Док.ДатаДок)+"-"+Формат(ДатаМесяц(Док.ДатаДок),"Ч(0)2.0")+
"-"+Формат(ДатаЧисло(Док.ДатаДок),"Ч(0)2.0")+"");
xml_file.WriteLine(Отступы5+""+"402861"+"");
xml_file.WriteLine(Отступы5+""+Лев(док.НомерДок,2)+"");
xml_file.WriteLine(Отступы5+""+Прав(сокрЛП(док.НомерДок),7)+"");
xml_file.WriteLine(Отступы4+"");
xml_file.WriteLine(Отступы3+"");
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы2+""+""+""); //31
xml_file.WriteLine(Отступы1+"");

//Раздел 6. Данные по товарам
xml_file.WriteLine(Отступы1+"+док.итог("сумма")+""" totalExcise="""+""+""" totalVat="""+док.итог("СуммаНДС")+""" totalCost="""+док.СуммаВзаиморасчетов+""">");

док.ВыбратьСтроки();
Пока док.ПолучитьСтроку()=1 Цикл
Номер=Номер+1;
xml_file.WriteLine(Отступы2+"");
xml_file.WriteLine(Отступы3+""+Номер+""); // графа 1
xml_file.WriteLine(Отступы3+""+док.Номенклатура+""); // графа 2
xml_file.WriteLine(Отступы3+""+СокрЛП(док.Номенклатура.ТНВЭД)+""); // графа 3,1
xml_file.WriteLine(Отступы3+""+""+""); // графа 3,2
xml_file.WriteLine(Отступы3+""+док.Номенклатура.БазоваяЕдиница.ОКЕИ+""); // графа 4
xml_file.WriteLine(Отступы3+""+док.Количество+""); // графа 5
xml_file.WriteLine(Отступы3+""+док.Цена+""); // графа 6
xml_file.WriteLine(Отступы3+""+док.Сумма+""); // графа 7
xml_file.WriteLine(Отступы3+""+""+""); // графа 8
xml_file.WriteLine(Отступы3+"");
xml_file.WriteLine(Отступы4+""+Лев(док.СтавкаНДС,2)+""); // графа 9
xml_file.WriteLine(Отступы4+""+"DECIMAL"+"");
xml_file.WriteLine(Отступы4+""+док.СуммаНДС+""); // графа 10
xml_file.WriteLine(Отступы3+"");
xml_file.WriteLine(Отступы3+""+(док.Сумма+док.СуммаНДС)+""); // графа 11
xml_file.WriteLine(Отступы3+"");
xml_file.WriteLine(Отступы4+""+""+""); // графа 12
xml_file.WriteLine(Отступы3+"");
xml_file.WriteLine(Отступы2+"");
КонецЦикла;
xml_file.WriteLine(Отступы1+"");
xml_file.WriteLine("");
xml_Закрыть();
ЗаписатьНомерСчетаЭСЧФвФайл(СчетЭСЧФ);

КонецЕсли;
док.НомерЭСЧФ=СчетЭСЧФ;
док.Записать();
КонецЦикла;

 

 ЭСЧФ в компьютерных программах: видео

 

 

Другие видеоинструкции вы можете посмотреть здесь

Выгрузка ЭСЧФ из учетной системы и загрузка на портал МНС

 

 

 

Презентация взята с сайта penta.by.

Преимущества внедрения форм ЭСЧФ

Использование данного механизма даст следующие преимущества плательщикам:

  1. исключение недостоверных документов первичного учета;
  2. уменьшение количества ошибок благодаря интегрированию ЭСЧФ с учетной системой;
  3. коммерческие организации, как и индивидуальные предприниматели, у которых высок риск совершения в экономической сфере правонарушений, будут включены в специальный реестр, что позволит добросовестным плательщикам налогов снизить риски до минимума;
  4. изменения и дополнения можно будет вносить в налоговые декларации или расчеты в случае выявления ошибок, и административных наказаний за это не предусмотрено.

Также сейчас проходит испытание АИС «Электронные счета-фактуры». Можно найти технические требования для компьютеров и инструкции для пользователей, желающих присоединиться к тестированию данной системы, на сайте pravo.by.

Также пользователи уже могут воспользоваться релизом 7.7 программы 1С, содержащим обработку для правильного проведения деноминации. 1С 7.7 позволит вам провести деноминацию в вашей бухгалтерии и выполнить обновление информационной базы.

заказать консультацию

 

<iframe width="560" height="315" src="https://www.youtube.com/embed/0gwfZ_ufmVA" frameborder="0" allowfullscreen></iframe>

  КОНТАКТЫ

  ООО «Майпэкс»

Юр.адрес: 220013, г. Минск, ул. Якуба Коласа, д.37, ком.41

Почтовый адрес: 220034, г.Минск, ул. Тимирязева 65, оф.507б

Тел./факс: (017) 227-17-26

Тел.: +375 (29) 6-375-444 (Velcom)

 info@mypecs.by